The Campaign For DA

5.15.2015

GoGardenClub.Com Virus?


I've received two emails about a potential site problem today. The most recent:

This could be MP instead of a YP[*Editor's note], but I wanted to throw this out there.

Recently when I see a post of yours in Feedly [a news and blog aggregator where you can see a list of newly updated sites] , I'll click on it to open in a new tab, but instead of your website pulling up, I'm redirected to gogardenclub.com. This also happens if I just go straight to LL.  Your blog pulls up, but if I open a link in a new tab, I'm taken to that other website.

I've tried this on my work PC in IE instead of Chrome, and I couldn't not recreate the issue.  But oddly, this only happens when I visit LL, it doesn't happen on any other website.

I'm leaning towards it's a MP instead of a YP, but just in case someone else mentions some weirdness along this level, you can start to trouble shoot.
_________________
*MP/YP is lifted from the dialogue of the great movie Boogie Nights. (Record Producer: "That's not an MP, that's a YP, your problem. Come up with the money, or forget it." Reed Rothchild: "Okay, now you're talking above my head. I don't know all of this industry jargon, YP, MP, whatever."
********************
A faithful reader has found this message board where others have recently experienced a problem on other sites.  I'm trying to figure out how this is happening, whether Liberally Lean has any impact on it, or whether it is just malware out there that is spreading regardless of this blog. Not that I want it to be just a YP, but I've got enough MPs as it is.

Edit: I deleted one of the side widgets (Sitemeter) which is rumored to have been the problem. We'll see. And a Google search of Sitemeter and GoGardenClub reveals that may just be the problem.

18 comments:

Anonymous said...

Interesting. The random redirect to gogardenclub.com was happening to me this morning from liberallylean.com when I used Chrome.

Actually. It's still happening. When I open another tab in Chrome the original liberallylean.com tab tries to open gogardenclub.com.

And, it's repeatable. Which makes it Capability Maturity Model (CMM) Level 2 compliant. Wahoo!


Anonymous said...

I am using firefox. If I open a new tab, the tab open to Liberally Lean redirects to the Go Garden Club site.

Anonymous said...

I'm using Chrome. When I open another tab LL goes away, though I don't get GoGarden. I think there's a LL problem more than a GG problem.

My garden is doing nicely, in case you're interested

Anonymous said...

"I come to the garden alone..."

Involuntarily. And not really alone, apparently.

Anonymous said...

Must be Chrome problem...I use microsoft exployer..no problems.

Anonymous said...

Microsoft IE is so bad, not even MS is going to keep rolling out new versions.

Switch to firefox, safari or chrome.

Anonymous said...

When I open LL, I get redirected to hot MILFs.com.

Thanks Bu.

Anonymous said...

A lot of bad things happen in the garden.

DF Eve

1977 Indian Leg Wrestling Champ said...

Seems to be happening only on the article pages. Using latest FF browser/OSX Yosemite, not happening with Safari. When open in a tab, the article links generated with http://x.vindicosuite.com/...will redirect to gogardenclub, as well as a Myspace page. Maybe check some of the Widgets you run?

Springwolf said...

I'm having the same issue but from different websites. I can go to any static website (not a blog), open a 2nd tab in Firefox and the 1st tab will redirect to GoGardenClub.com. I've checked my websites to see if they have been compromised in some way and found no changes in any files that could make this happen on my end.

Since I'm having the issue on sites that utilize widgets, it makes me wonder if it's really a widget problem, or if something else is going on.

I've run a virus check on my laptop and nothing was found, but that doesn't always mean there's not some form of malware that hasn't been targeted in the virus definitions.

Sure wish I knew what was going on.

The Perfect Palette said...

This exact thing is happening to me on The Perfect Palette. I can't determine what is causing this issue. What widget did you think could or might be the issue?

Same issue with site redirecting to gogarden.com when opening a new tab.

UGHHHHh.

Anonymous said...

It's all sorts of sites, not just yours and not just Blogger, I'm getting it from Wordpress and Tumblr and self-hosted blogs that could be any platform. Some people connect this to Google adsense, but it's happening with pages that don't have any ad banners at all, or any widgets.

I've reported it to Webroot (my AV), and to Godaddy (the registrar of GoGardenClub domain) but GoDaddy doesn't sound like they'll do anything about it since it isn't exactly "spam" in the automated response I got...

The key points are, this just started two days ago, and the site itself is less than two weeks old, so there hasn't been much time for anyone to diagnose how they're doing it let alone find a solution.

Anonymous said...

If we'd all just get off the computers and phones life would be better.

I rember when I needed a lawyer a few years back.

This blog told me who I shouldn't hire.

Anonymous said...

I think you owe me a new computer. I kinda damaged mine with a hoe.

Jon Clayton said...

Thank you for this post. I found it using a Google search gogardenclub.com redirect. I am having that issue with my site as well. I have used Sitemeter for some time. Anyway, thank you so much for the information!!

Anonymous said...

I'm getting the same issue on the Lawyers Guns and Money Blog, in Firefox.

Debbie said...

I'm having the same issue in Firefox and Chrome and was able to duplicate it in IE last week. It happens when opening a blogger site in a new tab. A few other sites as well. I operate a blogger blog and removed sitemeter but that did not solve the problem. I've also posted about it at bleepingcomputers.com and have received no assistance yet. I've run all the virus software I can find and reintalled my browers. Nothing has helped as of yet.

Wireless.Phil said...

Google "gogardenclub"
One site claims the sitemeter is causing it.

It doesn't happen all the time so its hard to duplicate.

I'm using Opera on an Android tablet.